<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hopeful UM Group Gathers in Nashville to Envision Faithful Future </title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UMR &raquo; Feed" href="http://unitedmethodistreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UMR &raquo; Comments Feed" href="http://unitedmethodistreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UMR &raquo; Hopeful UM Group Gathers in Nashville to Envision Faithful Future  Comments Feed" href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/feed/" />
<link rel="canonical" href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unitedmethodistreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/e8ada60a116bb842f4b693c032a247eb.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://unitedmethodistreporter.com/wp-content/themes/news/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/d54a1316cfcb7c38adf0d20cee4275f4-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/a3640ae71da1120c8b2103c2c93eba96.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/a75d3ef86e8da98bcce23b8be3204e5c.css' type='text/css' media='all' />
<style id='wphb-4-inline-css' type='text/css'>
#simple-social-icons-2 ul li a,#simple-social-icons-2 ul li a:hover {font-size: 18px;padding: 9px;color: #ffffff;background-color: #1e73be;border-radius: 10px;-moz-border-radius: 10px;-webkit-border-radius:10px;}#simple-social-icons-2 ul li a:hover {color: #ffffff;background-color: #809fbf;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/ea3259feb44380613124360871a658e2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-5-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/776358456f028351018f3b58317b1d35.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/7eb1dd4331a8f04a99a63234bfcbf0ef.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/0c9e0b57d2fe5c8e6bd760c4ac5b71fb.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};;;var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/edfc03df218f0774217a4909565f3a62-1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/unitedmethodistreporter.com\/wp-admin\/admin-ajax.php","nonce":"b62a5af63a","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/7149845003363707edfc24f3b3188ee9.js'></script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/7a7a45afcf6e8cbfe0a1991090a4e98d-1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/unitedmethodistreporter.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"2","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#fefefe","wc_reply_bg_color":"#f8f8f8","wordpress_comment_order":"desc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.7","wc_post_id":21792,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};;;var wpdiscuzAjaxObj = {"url":"http:\/\/unitedmethodistreporter.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"2","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#fefefe","wc_reply_bg_color":"#f8f8f8","wordpress_comment_order":"desc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.7","wc_post_id":21792,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/a84afadf529d18af9abafe873c23048e.js'></script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/7f3af6d071ea5e13cd67da362d9b44d9.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/178518847e4409c057efbcac5f128cbd.js'></script>
<![endif]-->
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/c3b6cd04bf8e01bc1801d7c77ea57466.js'></script>
<link rel='https://api.w.org/' href='http://unitedmethodistreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unitedmethodistreporter.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://unitedmethodistreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funitedmethodistreporter.com%2F2017%2F05%2F09%2Fhopeful-um-group-gathers-in-nashville-to-envision-faithful-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unitedmethodistreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funitedmethodistreporter.com%2F2017%2F05%2F09%2Fhopeful-um-group-gathers-in-nashville-to-envision-faithful-future%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Hopeful UM Group Gathers in Nashville to Envision Faithful Future " /><meta property="og:description" 	content="Nashville, May 4 Forty-seven United Methodists from the five jurisdictions in the United States and" /><meta property="og:image" 		content="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin.jpg" /><style type="text/css">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</style>
			<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=GvvoobbvbW">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=GvvoobbvbW">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=GvvoobbvbW" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=GvvoobbvbW" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=GvvoobbvbW" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=GvvoobbvbW" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=GvvoobbvbW" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=GvvoobbvbW">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=GvvoobbvbW" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=GvvoobbvbW">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=GvvoobbvbW">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=GvvoobbvbW">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-44501817-1']);
  _gaq.push(['_setDomainName', 'unitedmethodistreporter.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type='text/javascript'>
window.__wtw_lucky_site_id = 11872;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca264299') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script><style type="text/css">#header { background: url(http://unitedmethodistreporter.com/wp-content/uploads/2014/08/2014Header-012.png) no-repeat !important; }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hopeful UM Group Gathers in Nashville to Envision Faithful Future " />
<meta property="og:url" content="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/" />
<meta property="og:description" content="Nashville, May 4 Forty-seven United Methodists from the five jurisdictions in the United States and 21 annual conferences gathered in Nashville this week to identify ways to encourage a strong cent…" />
<meta property="article:published_time" content="2017-05-09T16:43:42+00:00" />
<meta property="article:modified_time" content="2017-05-09T16:45:31+00:00" />
<meta property="og:site_name" content="UMR" />
<meta property="og:image" content="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@umreporter" />
<meta name="twitter:image" content="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@umreporter" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#adrotate_widgets-2 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
	border-top: 0;
}

#adrotate_widgets-3 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
}

#adrotate_widgets-4 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
}

#adrotate_widgets-8 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
}

#adrotate_widgets-11 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
}

#search-3 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
}

#image-2 {
	background: none;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	text-align: center;
	padding: 10px;
}

#recent-posts-3 {
	font-size: 12px;
}

#rss-2 {
	font-size: 12px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-21792 single-format-standard custom-header header-image sidebar-content-sidebar news-red"><div id="subnav"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-12831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12831"><a href="http://unitedmethodistreporter.com"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li>
<li id="menu-item-13507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13507"><a href="http://unitedmethodistreporter.com/about/"><i class="fa fa-question-circle"></i><span class="fontawesome-text"> About</span></a></li>
<li id="menu-item-12832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12832"><a href="http://unitedmethodistreporter.com/advertise-with-us/"><i class="fa fa-info-circle"></i><span class="fontawesome-text"> Advertise With Us</span></a></li>
<li id="menu-item-12833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12833"><a href="http://unitedmethodistreporter.com/contact-umr/"><i class="fa fa-phone-square"></i><span class="fontawesome-text"> Contact Us</span></a></li>
<li id="menu-item-11547" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-11547"><a href="http://unitedmethodistreporter.com/feed/">feed</a></li>
<li id="menu-item-11546" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-11546"><a href="http://facebook.com/UMReporter">facebook</a></li>
<li id="menu-item-11545" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-11545"><a href="http://twitter.com/umreporter">twitter</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://unitedmethodistreporter.com/">UMR</a></p><p id="description">The independent source for news, features and commentary about the United Methodist Church</p></div><div class="widget-area header-widget-area"><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-93"><a onClick="ga('send','event','banner','click','Disciple FastTrack Banner',1,{'nonInteraction':1});" href="http://www.adultbiblestudies.com/study/disciple-fast-track-study" target="_blank"><img onload="ga('send','event','banner','impression','Disciple FastTrack Banner',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2016/05/Disciple_FT_Banner.jpg" /></a></div></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-frontmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18813"><a href="http://unitedmethodistreporter.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18812"><a href="http://unitedmethodistreporter.com/gc2016/">2016 General Conference</a></li>
	<li id="menu-item-14267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14267"><a href="http://unitedmethodistreporter.com/author/pressrelease/">Press Releases</a></li>
	<li id="menu-item-13928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13928"><a href="http://unitedmethodistreporter.com/category/recently_read/">Recently Read&#8230;</a></li>
	<li id="menu-item-19280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19280"><a href="http://unitedmethodistreporter.com/category/recently-viewed/">Recently Viewed</a></li>
	<li id="menu-item-13453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13453"><a href="http://unitedmethodistreporter.com/category/news/umweb/">UM In the News</a></li>
</ul>
</li>
<li id="menu-item-17935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17935"><a href="http://unitedmethodistreporter.com/opinion/">Opinion</a></li>
<li id="menu-item-12819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12819"><a href="http://unitedmethodistreporter.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13461"><a href="http://unitedmethodistreporter.com/category/features/10-questions/">10 Questions</a></li>
	<li id="menu-item-13462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13462"><a href="http://unitedmethodistreporter.com/category/features/history-of-hymns/">History of Hymns</a></li>
	<li id="menu-item-13463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13463"><a href="http://unitedmethodistreporter.com/category/features/q-a/">Q &#038; A</a></li>
</ul>
</li>
<li id="menu-item-13464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13464"><a href="http://unitedmethodistreporter.com/category/ministry-2/">Ministry</a>
<ul class="sub-menu">
	<li id="menu-item-13554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13554"><a href="http://unitedmethodistreporter.com/category/ministry-2/aging-well-features/">Aging Well</a></li>
	<li id="menu-item-13555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13555"><a href="http://unitedmethodistreporter.com/category/ministry-2/kidmin-insights/">KidMin Insights</a></li>
	<li id="menu-item-13465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13465"><a href="http://unitedmethodistreporter.com/category/ministry-2/resources/">Resources</a></li>
	<li id="menu-item-13556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13556"><a href="http://unitedmethodistreporter.com/category/ministry-2/stewardship-ministry-helps/">Stewardship</a></li>
	<li id="menu-item-16681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16681"><a href="http://unitedmethodistreporter.com/category/ministry-2/umc-street-view/">UMC Street View</a></li>
</ul>
</li>
<li id="menu-item-19359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19359"><a href="http://unitedmethodistreporter.com/umrpodcasts/">UMR On-The-Air</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19336"><a href="http://unitedmethodistreporter.com/umrpodcasts/umreporterroundtable/">UMReporter Roundtable</a></li>
</ul>
</li>
<li class="right search"><form method="get" class="searchform search-form" action="http://unitedmethodistreporter.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="widget-area custom-post-sidebar genesis-before-entry"><div id="image-7" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><img src="http://unitedmethodistreporter.com/wp-content/uploads/2016/05/Pressrel_header-01.png" class="alignnone" /></div>
</div></div>
</div><div class="post-21792 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-position-1 category-news category-press-releases entry"><h1 class="entry-title">Hopeful UM Group Gathers in Nashville to Envision Faithful Future </h1>
<div class="post-info"><span class="date published time" title="2017-05-09T11:43:42+00:00">May 9, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://unitedmethodistreporter.com/author/pressrelease/" rel="author">Press Releases</a></span></span> <span class="post-comments"><a href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><em>Nashville, May 4</em><br />
Forty-seven United Methodists from the five jurisdictions in the United States and 21 annual conferences gathered in Nashville this week to identify ways to encourage a strong centering voice for United Methodists to bear witness to a graceful and mutually respectful way of living in the Wesleyan tradition.</p>
<p>More than half of the ethnically diverse clergy and lay people who attended the gathering, “To Serve the Present Age,” were 45 years of age or younger. All agreed to join the gathering as an initial conversation about current controversies in The UMC and attended at their own expense. All committed to a process of prayerful discernment leading to the articulation of a clear, compelling, passionate vision for the people called Methodists.</p>
<p>The invitation to the gathering declared, “Our vibrant future as a movement calls for a guiding vision of the church that is biblically rooted, solidly orthodox, and relentlessly Wesleyan. The tensions we face in The UMC are a denominational expression of underlying worldwide shifts in the social order and alliances. The issues we are grappling with are larger than questions related to human sexuality and sexual ethics, but they will not be resolved without acknowledging the diversity of convictions on these particular matters. If United Methodists can find a way to live together around a central mission while allowing space for diversity on such questions, our connection of the faithful could become an important healing witness to our divided world.”</p>
<p>During the gathering several participants spoke of their belief that the majority of United Methodist people represent the larger “Methodist middle,” in which disciples of Jesus Christ share a common commitment to “making disciples of Jesus Christ for the transformation of the world”—even as they hold different convictions about matters such as same-gender marriage and the ordination of LGBTQ persons.</p>
<p><img class="size-medium wp-image-21793 alignright" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin-300x200.jpg" alt="" width="300" height="200" srcset="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin.jpg 300w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113342/Tom-Berlin.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />In a plea for all who love The United Methodist Church to speak up, Tom Berlin, senior pastor at Floris UMC in Virginia, said, “It is imperative that the broad center find its voice and clearly state what they feel God is calling the church to do.” Berlin is a member of the United Methodist bishops&#8217; Commission on a Way Forward, which was named after the 2016 General Conference to help the bishops guide the church in addressing issues of human sexuality. He suggested that UMs pray for the commission, offer their own insights for its work, and share hope.</p>
<p><img class="alignleft size-medium wp-image-21794" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113531/Karyn-Richards-Kuan-210x300.jpg" alt="" width="210" height="300" srcset="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113531/Karyn-Richards-Kuan.jpg 210w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/05/09113531/Karyn-Richards-Kuan.jpg 300w" sizes="(max-width: 210px) 100vw, 210px" />“This gathering challenges me to have hope in a vision of United Methodists who love Jesus and share a great yearning to serve God’s world. It is so great that we are willing to look around the room and say, ‘Let&#8217;s walk this road together,’” said Karyn Richards-Kuan, an associate pastor at St. Paul’s UMC in Houston. Attendees left the gathering hopeful that they could generate practical action steps and timetables for constructive work to advance the mission and ministry of The UMC.</p>
<p>“We are responding to God’s call and encouraging a growing consensus that we can find a unifying path forward as United Methodist people,” according to Candace Lewis, a district superintendent in the Florida Annual Conference. A larger gathering building an ever-broader network of support is planned for the fall in Atlanta. Persons desiring more information may e-mail <a onclick="javascript:pageTracker._trackPageview('/mailto/UMC.allofus@gmail.com');"  href="mailto:UMC.allofus@gmail.com">UMC.allofus@gmail.com</a>.</p>
<p style="padding-left: 30px;"><em><u>Additional Information<br />
</u>Committed to lifting up a strong centering voice for faithful, graceful, and respectful ways of being in ministry, an informal group of United Methodists began praying about The UMC&#8217;s witness to the world given current controversies and uncertainty. Eager to join hands with others, they extended invitations to a diverse cross-section of about 50 leaders representing a variety of ages, regions, and racial and ethnic backgrounds to gather and foster a vital witness grounded in the Wesleyan tradition.</em></p>
<p style="padding-left: 30px;"><em>The initiating group included:</em></p>
<p style="padding-left: 60px;"><em>Neil Alexander</em><br />
<em>Carl Frazier</em><br />
<em>Ginger Gaines-Cirelli</em><br />
<em>Adam Hamilton</em><br />
<em>Jim Harnish</em><br />
<em>Dan Johnson</em><br />
<em>Candace Lewis</em><br />
<em>David McAllister-Wilson</em><br />
<em>DJ del Rosario</em></p>
<p style="padding-left: 30px;"><em>A list of attendees is available on request.</em></p>
<div id="cab-author" class="cab-author">
<div class="cab-author-inner">
<div class="cab-author-image">
					<img src="http://unitedmethodistreporter.com/wp-content/uploads/2013/10/UMR-Facebook-110x110.jpg" width="75" height="75" alt="Press Releases" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /></p>
<div class="cab-author-overlay"></div>
</p></div>
<p> <!-- .cab-author-image --></p>
<div class="cab-author-info">
<div class="cab-author-name">Press Releases </div>
<p>The United Methodist Reporter receives press releases on a regular basis from UM related agencies announcing events and other programs. We are providing them unedited as a service to UMR readers.</p>
</p></div>
<p> <!-- .cab-author-info -->
			</div>
<p> <!-- .cab-author-inner -->
		</div>
<p> <!-- .cab-author-shortcodes --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=facebook');" rel="nofollow" data-shared="sharing-facebook-21792" class="share-facebook sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=twitter');" rel="nofollow" data-shared="sharing-twitter-21792" class="share-twitter sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=tumblr');" rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=google-plus-1');" rel="nofollow" data-shared="sharing-google-21792" class="share-google-plus-1 sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=pinterest');" rel="nofollow" data-shared="sharing-pinterest-21792" class="share-pinterest sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=linkedin');" rel="nofollow" data-shared="sharing-linkedin-21792" class="share-linkedin sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=email');" rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=reddit');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/#print');" rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a onclick="javascript:pageTracker._trackPageview('/outgoing/unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=pocket');" rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text"  href="http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54260368-21792-5917a2ad69403' data-src='//widgets.wp.com/likes/#blog_id=54260368&amp;post_id=21792&amp;origin=unitedmethodistreporter.com&amp;obj_id=54260368-21792-5917a2ad69403' data-name='like-post-frame-54260368-21792-5917a2ad69403'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="after-post-ad"><div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-95"><a onClick="ga('send','event','banner','click','Central Methodist University Banner',1,{'nonInteraction':1});" href="http://www.centralmethodist.edu" target="_blank"><img onload="ga('send','event','banner','impression','Central Methodist University Banner',2,{'nonInteraction':1});" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/09/26080521/CMU_BannerAd_May.jpg" /></a></div></div></div></div></div><!-- end .after-post-ad --></div>    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                <div class='wpcci_instructions'>	<div class='wpcci_icon'> 	
								<img src='http://unitedmethodistreporter.com/wp-content/plugins/comment-form-message/icons/applications-education-miscellaneous.png' alt='applications-education-miscellaneous.png' />
							</div>	The United Methodist Reporter wants to encourage lively conversation about The United Methodist Church and our articles in the belief that Christian conversation (what Wesley would call conferencing) is a means of grace. While we support passionate debate, we cannot allow language that demeans or demonizes others, and we reserve the right to delete any comment we believe to be harmful or inappropriate. We encourage all to remember that we are all broken and in need of Christ's grace, and that we all see through the glass darkly until that time we when reach full perfection in love. May your speech here be tempered with love, and reflection of the fruits of love, joy, peace, patience, kindness, goodness, faithfulness, gentleness, and self-control. After all, "There is no law against things like this." (Galatians 5:22-23)
								<div class='wpcci_clearing'>&nbsp;</div>
							</div>            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="http://unitedmethodistreporter.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c4f273f6ac" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/" />                            <input type="hidden" value="21792" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img src="http://1.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://unitedmethodistreporter.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5917a2ad6dc57"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://unitedmethodistreporter.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5917a2ad6dc57" class="wpdiscuz-cnonce" name="cnonce" value="c5917a2ad6dc57" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                    <div class="wc-field-avatararea">
                            <img src="http://0.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://unitedmethodistreporter.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5917a2ad6e364"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://unitedmethodistreporter.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5917a2ad6e364" class="wpdiscuz-cnonce" name="cnonce" value="c5917a2ad6e364" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    

                        
                
                                    <div class="wc_new_comment_and_replies">
                        <div class="wc_new_comment wc-update-on-click"></div>
                        <div class="wc_new_reply wc-update-on-click"></div>
                        <div class="wpdiscuz_clear"></div>
                    </div>
                    <div class="wpdiscuz_clear"></div>
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://unitedmethodistreporter.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
        </div><div id="sidebar" class="sidebar widget-area"><div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-88"><a onClick="ga('send','event','banner','click','MinistryMatters_Box',1,{'nonInteraction':1});" href="http://www.ministrymatters.com" target="_blank"><img onload="ga('send','event','banner','impression','MinistryMatters_Box',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></div>
<div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-94"><a onClick="ga('send','event','banner','click','Central Methodist University (MO)',1,{'nonInteraction':1});" href="http://www.centralmethodist.edu" target="_blank"><img onload="ga('send','event','banner','impression','Central Methodist University (MO)',2,{'nonInteraction':1});" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/09/26075820/CMU_BoxAd_May.jpg" /></a></div></div></div></div>
<div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-84"><a onClick="ga('send','event','banner','click','Youth Service Fund',1,{'nonInteraction':1});" href="http://youthservicefund.org" target="_blank"><img onload="ga('send','event','banner','impression','Youth Service Fund',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></div>
<div id="adrotate_widgets-9" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-8"><div class="g-single a-92"><a onClick="ga('send','event','banner','click','Disciple FastTrack Box',1,{'nonInteraction':1});" href="http://www.adultbiblestudies.com/study/disciple-fast-track-study" target="_blank"><img onload="ga('send','event','banner','impression','Disciple FastTrack Box',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2016/05/Disciple_FT_Box.jpg" /></a></div></div></div></div>
<div id="adrotate_widgets-14" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="g g-9"><div class="g-single a-86"><a onClick="ga('send','event','banner','click','Faith and Sex',1,{'nonInteraction':1});" href="https://umcyoungpeople.org/resources/faith-and-sex" target="_blank"><img onload="ga('send','event','banner','impression','Faith and Sex',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2015/11/Sex-DMYP.jpg" /></a></div></div></div></div>
<div id="adrotate_widgets-10" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="a-single a-11"><a onClick="ga('send','event','banner','click','Cokesbury.com',1,{'nonInteraction':1});" href="https://www.cokesbury.com" target="_blank"><img onload="ga('send','event','banner','impression','Cokesbury.com',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2013/10/Cokesbury_1801.jpg" /></a></div></div></div>
<div id="adrotate_widgets-11" class="widget widget_adrotate_widgets"><div class="widget-wrap"><div class="a-single a-9"><a onClick="ga('send','event','banner','click','UMR Email Signup',1,{'nonInteraction':1});" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img onload="ga('send','event','banner','impression','UMR Email Signup',2,{'nonInteraction':1});" src="http://unitedmethodistreporter.com/wp-content/uploads/2016/04/EmailSubscribe-01.png" /></a></div></div></div>
<div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow UMR</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/UMReporter/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://unitedmethodistreporter.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" target="_blank"><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://unitedmethodistreporter.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/umreporter" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://unitedmethodistreporter.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="featured-post-9" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Opinion</h4>
<div class="post-21358 post type-post status-publish format-standard has-post-thumbnail hentry category-dr-david-watson category-home-page-position-2 category-opinion entry"><a href="http://unitedmethodistreporter.com/2017/02/01/christians-at-a-crossroads/" class="alignnone" aria-hidden="true"><img width="150" height="150" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/02/01164640/bigstock-Opened-Bible-With-A-Bookmark-O-108264179-150x150.jpg" class="entry-image attachment-post" alt="Christians at a Crossroads" itemprop="image" srcset="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/02/01164640/bigstock-Opened-Bible-With-A-Bookmark-O-108264179-150x150.jpg 150w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/02/01164640/bigstock-Opened-Bible-With-A-Bookmark-O-108264179-110x110.jpg 110w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2017/02/01164640/bigstock-Opened-Bible-With-A-Bookmark-O-108264179-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><h2 class="entry-title"><a href="http://unitedmethodistreporter.com/2017/02/01/christians-at-a-crossroads/">Christians at a Crossroads</a></h2></div><div class="post-21268 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-home-page-position-2 category-opinion entry"><a href="http://unitedmethodistreporter.com/2016/11/23/3-secret-reasons-to-be-grateful-even-wen-youre-not/" class="alignnone" aria-hidden="true"><img width="150" height="150" src="http://unitedmethodistreporter.com/wp-content/uploads/2013/11/GiveThanks2013-150x150.jpg" class="entry-image attachment-post" alt="3 Secret Reasons to be Grateful, Even Wen You&#8217;re Not" itemprop="image" srcset="http://unitedmethodistreporter.com/wp-content/uploads/2013/11/GiveThanks2013-150x150.jpg 150w, http://unitedmethodistreporter.com/wp-content/uploads/2013/11/GiveThanks2013-110x110.jpg 110w, http://unitedmethodistreporter.com/wp-content/uploads/2013/11/GiveThanks2013-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><h2 class="entry-title"><a href="http://unitedmethodistreporter.com/2016/11/23/3-secret-reasons-to-be-grateful-even-wen-youre-not/">3 Secret Reasons to be Grateful, Even Wen You&#8217;re Not</a></h2></div><div class="post-21247 post type-post status-publish format-standard has-post-thumbnail hentry category-commentaries category-guest-commentaries category-home-page-position-2 category-opinion entry"><a href="http://unitedmethodistreporter.com/2016/11/19/the-kingdom-of-heaven-is-still-at-hand/" class="alignnone" aria-hidden="true"><img width="150" height="150" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/11/19144558/man-on-mountain-300x200-150x150.jpg" class="entry-image attachment-post" alt="The Kingdom of Heaven is (Still) at Hand" itemprop="image" srcset="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/11/19144558/man-on-mountain-300x200-150x150.jpg 150w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/11/19144558/man-on-mountain-300x200-110x110.jpg 110w, http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/11/19144558/man-on-mountain-300x200-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><h2 class="entry-title"><a href="http://unitedmethodistreporter.com/2016/11/19/the-kingdom-of-heaven-is-still-at-hand/">The Kingdom of Heaven is (Still) at Hand</a></h2></div><p class="more-from-category"><a href="http://unitedmethodistreporter.com/category/opinion/" title="Opinion">More opinion...</a></p></div></div>
<div id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://unitedmethodistreporter.com/umrpodcasts/umreporterroundtable/">
<img border="0" alt="gc2016s" src="http://s3.amazonaws.com/umrmedia/wp-content/uploads/2016/05/11060131/UMRoundtableButton-01.png">
</div>
		</div></div>
<div id="rss-4" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://methoblog.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://unitedmethodistreporter.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://methoblog.com/">The latest from MethoBlog.com</a></h4>
<ul><li><a class='rsswidget' href='http://methoblog.com/2017/05/a-new-dan-fogelberg-record/'>WhenEFTalks |  A NEW Dan Fogelberg Record</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/saturday-at-the-cinema-if-creation-is-through-christ-evolution-is-what-you-would-expect/'>Allan R. Bevere |  Saturday at the Cinema: If Creation is Through Christ, Evolution is What You Would Expect</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/the-weekly-check-in-14/'>THE WEEKLY CHECK-IN</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/news-and-notes-from-amd-51217/'>UM Disability |  News and Notes from AMD, 5/12/17</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/homeowners-are-we/'>Joseph Yoo - Medium |  Homeowners Are We</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/mothers-to-mothers-healthy-mommy-me/'>General Board of Global Ministries |  Mothers to Mothers: Healthy Mommy &amp; Me</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/becoming-excellent-choosers/'>SOUND BITES: Something to chew on that is good for the soul™ |  BECOMING EXCELLENT CHOOSERS</a></li><li><a class='rsswidget' href='http://methoblog.com/2017/05/logos-acts-755-57/'>Sandpiper&#039;s Thoughts |  Logos: Acts 7:55-57</a></li></ul></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The United Methodist Reporter</h4>
			<div class="textwidget"><p>UMR / CWM / MethoBlog<br />
P.O Box 246<br />
Wichita Falls, TX 76307<br />
Tel: (972) 333-9870<br />
<a href="http://www.unitedmethodistreporter.com/contact-umr/">Contact Us</a></p>
</div>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">RELATED SITES</h4>
			<div class="textwidget"><p><a href="http://www.umportal.org/articles_archive.asp" target="_blank">News Archives</a><br />
<a href="http://methoblog.com/3_0/" target="_blank">MethoBlog</a><br />
<a href="http://www.faithandleadership.com/blog" target="_blank">Faith and Leadership</a></p>
</div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">POLICIES</h4>
			<div class="textwidget"><p><a href="http://www.unitedmethodistreporter.com/online-comment-policy/">Our Comment Policy</a><br />
<a href="http://www.unitedmethodistreporter.com/publishing-guidelines/">Publishing Guidelines</a><br />
<a href="http://www.unitedmethodistreporter.com/advertise-with-us/">Advertise With Us</a><br />
<a href="http://www.unitedmethodistreporter.com/sitemap/">Sitemap</a></p>
</div>
		</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 <a href="http://circuitwritermedia.com" alt="Independent News and Commentary within the United Methodist Church">CircuitWriter Media LLC</a> · Contact for Republishing Options · <a href="http://unitedmethodistreporter.com/wp-login.php">Log in</a></p></div></div></div></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funitedmethodistreporter.com%2F2017%2F05%2F09%2Fhopeful-um-group-gathers-in-nashville-to-envision-faithful-future%2F&t=Hopeful+UM+Group+Gathers+in+Nashville+to+Envision+Faithful+Future%C2%A0" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Hopeful+UM+Group+Gathers+in+Nashville+to+Envision+Faithful+Future%C2%A0&url=http%3A%2F%2Funitedmethodistreporter.com%2F2017%2F05%2F09%2Fhopeful-um-group-gathers-in-nashville-to-envision-faithful-future%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Funitedmethodistreporter.com%2F2017%2F05%2F09%2Fhopeful-um-group-gathers-in-nashville-to-envision-faithful-future%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-XXXXXX-X");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<a href="https://plus.google.com/109007060447901391135" rel="publisher">Google+</a>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44501817-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/unitedmethodistreporter.com\/2017\/05\/09\/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future\/":21792};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://unitedmethodistreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};;;var qpprFrontData = {"linkData":{"http:\/\/unitedmethodistreporter.com\/2012\/04\/18\/latest-news-from-general-conference-2012\/":[0,0,""]},"siteURL":"http:\/\/unitedmethodistreporter.com","siteURLq":"http:\/\/unitedmethodistreporter.com"};;;var pps_options_object = {"scroll_up":"1"};;;var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9bbde3df63","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/unitedmethodistreporter.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};;;var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9bbde3df63","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/unitedmethodistreporter.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unitedmethodistreporter.com/wp-content/uploads/2017/05/65597e20f2694185b58ce258e128d0eb.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'54260368',post:'21792',tz:'-5',srv:'unitedmethodistreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '54260368', '21792' ]);
</script>
</body></html>
